Accelerater issues..

View previous topic View next topic Go down

Accelerater issues..

Post by Don Stylz on Wed Jan 11, 2012 4:11 pm

i know there wasa thread with some issues with the fanatec wheels..

Wondering if anyone could help me out with the dead zones for the accelerator.. as in rd2 i was not getting full aceleratiion from my pedals..

also in rd3 mid way through race 2 i was finding it was happening again. if i double tapped ( pumped ) the accelerator it would then work correctly..

Im wondering if anyone has the same issue or if anyone has played around with the dead zones so that full acceleration was with 3/4 accelerator pedal pressed and not have it set to all the way down..

and to change the dead zone on the accelerator, which one is for the pressing of the pedal ??

as in the game i think its set to 0 - 100 so wondering if i change it to 0 - 90 would this mean that when the pedal is pressed 90% of the way down would tht mean im getting full acceleration and the last 10% is just empty space.. ???

sorry for the dumb question..
avatar
Don Stylz
2 x World Champ

Posts : 1462
Points : 1649
Age : 43
Join date : 2010-04-29
Location : Sydney

Back to top Go down

Re: Accelerater issues..

Post by Dazza4610 on Wed Jan 11, 2012 7:52 pm

Hi Don, I run 5 on the inside and 90 on the outside. The inside is how much do you press before anything happens, and the outside is how far from flat is it at full throttle.

I am tempted to change the outside to 85 ish to see if that stops the problem.


Welcome to Forza 5 - Where it is 'ok' to come 2nd or 3rd!

Dazza4610
.

Posts : 8264
Points : 9655
Join date : 2010-02-01
Location : QLD

Back to top Go down

Re: Accelerater issues..

Post by RU four 86 on Wed Jan 11, 2012 8:12 pm

Hi don,

The link to that thread is Here

And dead zones don't make any difference, I'm running 0 - 100

At the moment I'm just resetting all the ps2 connectors and checking it before a race, sorry it dosn't really help but don't have an answer either.

RU
avatar
RU four 86
OZFM Legend & Hall of Famer

Posts : 2407
Points : 2311
Age : 53
Join date : 2009-07-29
Location : Adelaide, SA Great

Back to top Go down

Re: Accelerater issues..

Post by TEEROY 34 on Wed Jan 11, 2012 9:52 pm

dont look for excuses Don, i beat ya fair and square hehe kidding !
avatar
TEEROY 34
OZFM Legend & Hall of Famer

Posts : 6167
Points : 6582
Join date : 2009-10-22
Location : Morley, PERTH, WA

Back to top Go down

Re: Accelerater issues..

Post by Don Stylz on Thu Jan 12, 2012 9:54 am

thanks guys ( Dazz & Ru )

dazz u explained perfectly what the inside and out side was for the acelerater.. wasnt 100% sure which was which.. will have to give that a go.

RU i did that before the race.. race one it all seemed ok .. but mid race 2 it started to play up..

Will give those settings a go and see if it helps .. cheers fellas Wink


Teeroy .. bite me ya mungrel Wink

You did beat me fair and square .. but im still beating you in points Razz hahahah Wink

ooo and not to mention the unit team 2 points ( G-Unit scoring most of them ) .. you better hope mcunit is back next week and able to race .. as we can now see whos carrying who in unit team 1 lol jokes buddy Wink na not really ... lol Wink
avatar
Don Stylz
2 x World Champ

Posts : 1462
Points : 1649
Age : 43
Join date : 2010-04-29
Location : Sydney

Back to top Go down

Re: Accelerater issues..

Post by mcrow5 on Thu Jan 12, 2012 11:08 am

Don Stylz wrote:ooo and not to mention the unit team 2 points ( G-Unit scoring most of them ) .. you better hope mcunit is back next week and able to race .. as we can now see whos carrying who in unit team 1 lol jokes buddy Wink na not really ... lol Wink

dont make me beat you in next weeks race Very Happy shouldnt be to hard though Razz
avatar
mcrow5
OZFM Legend & Hall of Famer

Posts : 3764
Points : 3947
Join date : 2009-11-25
Location : Melbourne

Back to top Go down

Re: Accelerater issues..

Post by TEEROY 34 on Thu Jan 12, 2012 11:12 am

I checked the telemtry whilst whatching the replays Tueas night and all ours seemed to be fine, 100% all the time
avatar
TEEROY 34
OZFM Legend & Hall of Famer

Posts : 6167
Points : 6582
Join date : 2009-10-22
Location : Morley, PERTH, WA

Back to top Go down

Re: Accelerater issues..

Post by Don Stylz on Thu Jan 12, 2012 11:33 am

mcrow5 wrote:
Don Stylz wrote:ooo and not to mention the unit team 2 points ( G-Unit scoring most of them ) .. you better hope mcunit is back next week and able to race .. as we can now see whos carrying who in unit team 1 lol jokes buddy Wink na not really ... lol Wink

dont make me beat you in next weeks race Very Happy shouldnt be to hard though Razz

mcrow.. u and i know that wont be hard to do .. but im sure your got sore shoulders carrying teeroy all the time hehehehe

just a little team mate shyt stirn Wink
avatar
Don Stylz
2 x World Champ

Posts : 1462
Points : 1649
Age : 43
Join date : 2010-04-29
Location : Sydney

Back to top Go down

Re: Accelerater issues..

Post by Don Stylz on Thu Jan 12, 2012 11:52 am

TEEROY 34 wrote:I checked the telemtry whilst whatching the replays Tueas night and all ours seemed to be fine, 100% all the time

hhmm thats odd. as i know i pumped the acelerator a few times whilst chasing moonpoodle.. Will give dazza's deadzone setttings a go to see if this helps.. fingers crossed..
avatar
Don Stylz
2 x World Champ

Posts : 1462
Points : 1649
Age : 43
Join date : 2010-04-29
Location : Sydney

Back to top Go down

Re: Accelerater issues..

Post by Lt HELI on Thu Jan 12, 2012 2:22 pm

Hey guys.

I spoke to Shaggarello re the GT2 accelerator issue. He didn't receive any pm's about it.

The problem turned out to be a faulty "PCB". (sorry for my misinformation about firmware updates)
I understand this is a small plug in chipboard which probably handles input from the pedals or something.
After consultation with Pagnian Imports he was sent a replacement PCB which he plugged in and he was good to go.

I hope this helps.
avatar
Lt HELI
World Champion

Posts : 584
Points : 630
Age : 34
Join date : 2010-03-02
Location : NSW

Back to top Go down

Re: Accelerater issues..

Post by Dazza4610 on Thu Jan 12, 2012 3:00 pm

Thanks for following this up Heli, and sorry I have been a bit busy lately.



Welcome to Forza 5 - Where it is 'ok' to come 2nd or 3rd!

Dazza4610
.

Posts : 8264
Points : 9655
Join date : 2010-02-01
Location : QLD

Back to top Go down

Re: Accelerater issues..

Post by Dazza4610 on Fri Jan 20, 2012 11:25 am

Found this today... http://f-wheel.com/forums/index.php/topic,1276.0.html

Fanatec wheel fansite forums

General Discussion => Resolving problems => Topic started by: Troysloth on December 01, 2011, 01:52:16 PM
Title: Problem to look for on Clubsport Pedals.
Post by: Troysloth on December 01, 2011, 01:52:16 PM
I was racing on Forza last night with a bunch of guys and we all had the exact same car. They were flying by me on the straights like I was standing still. I checked the telemetry and I was only getting about 60-70% throttle. One of the guys had clubsports and told me to check the set screw at the bottom of the gas pedal to make sure it was tight. I checked it and it was about to fall out. I tightened it up and got back on the track and immediately dropped 5 seconds off my lap time on the Nurburgring GP short track. I passed the guy who gave me the tip and he said damn I shouldn't have told you about it.

So in summary, if you aren't getting full throw on your clubsport gas pedal in game, tighten up the set screw on the bottom of the pivot point. I forgot to take a picture, but if anyone needs one, let me know and I will take a picture tonight.

Post by: sonac on December 01, 2011, 03:28:18 PM
Yes, that is very important. It does not look like that tiny screw has an important purpose, until this happens to you. It keeps the pivot secured, so that it rotates as you push the pedal. Title: Re: Problem to look for on Clubsport Pedals.

Post by: Zebrawire on December 01, 2011, 05:33:45 PM
Good info, I will be checking mine tonight. About every two weeks I check the pedal telementry on the pc, or when I play netKarpro which ever comes first. While I am at it, I check all the wheel functions. Keeping the CSP clean can prolong life and prevent problems. I keep my CSP covered with an old shirt to keep out dust and pet dander. Wink


Welcome to Forza 5 - Where it is 'ok' to come 2nd or 3rd!

Dazza4610
.

Posts : 8264
Points : 9655
Join date : 2010-02-01
Location : QLD

Back to top Go down

Re: Accelerater issues..

Post by iWolf on Fri Jan 20, 2012 5:44 pm

Nice find Dazza!

Thats one to remember for us CS pedallers.
avatar
iWolf
OZFM Legend & Hall of Famer

Posts : 4009
Points : 4389
Join date : 2009-08-16
Location : Lake Macquarie, Australia

Back to top Go down

Re: Accelerater issues..

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum