NEW ISSUE: Belt wearing out? [Resolved]

View previous topic View next topic Go down

NEW ISSUE: Belt wearing out? [Resolved]

Post by Envy The Best on Fri Nov 04, 2011 5:43 pm

New issue.

For some reason, quite suddenly (as in i got off in the morning, came on in the arvo and its changed) i seem to have lost all counterlock, such as when you're about to go tank slapping. The rear end starts to go, i counter lock and the game doesn't seem to recognise it, i just plow into the wall. At the same time the wheel feels as though everythings gone ultra soft on the insides.

Curious whether anyone else has had this issue at any point whilst owning a Fanatec wheel.



All to do with new update, i spoke too soon.


Last edited by Envy The Best on Sat Dec 03, 2011 5:22 pm; edited 4 times in total
avatar
Envy The Best
Multiple World Champ

Posts : 1506
Points : 1585
Age : 25
Join date : 2010-01-17
Location : Canberra

Back to top Go down

Re: NEW ISSUE: Belt wearing out? [Resolved]

Post by feralcobra on Fri Nov 04, 2011 9:06 pm

mine has been good some times a little to the left but it hasn't bothered me yet . I believe you should be able to recalibrate it i cant remember how but have a look at the instructions i think its in there.when i get a chance i will try to find mine and let you know


cant drive  car  cant shoot  gunner  but its all good  rockon
avatar
feralcobra
World Champion

Posts : 594
Points : 656
Age : 42
Join date : 2011-08-28
Location : perth

Back to top Go down

Re: NEW ISSUE: Belt wearing out? [Resolved]

Post by Arckon on Fri Nov 04, 2011 9:32 pm

Hey envy this taken from Sim HQ's review of the wheel.

After the first time using the PWTS on the PC, returning to the Xbox 360 resulted in a mis-calibrated wheel, about 15 degrees off-center. Fanatec has provided a fix for this: Turn the wheel on, put it in PC mode (hold the "Back" button for ~2 sec), center the wheel correctly, then simultaneously push the two lower left side buttons while pushing the Xbox Guide button and releasing all three at once. This resets the firmware calibration point. Worked like a charm, and there’s been no calibration problems since.

link for the above and the info above is from bottom of page 2
http://www.simhq.com/_technology2/technology_087b.html

or Fanatec quick guide also has the info link below:
http://www.911wheel.de/files/faq_pics/PWTS_Quickguide-Dev_005_AH.pdf

Arckon
Serious Racer

Posts : 452
Points : 482
Join date : 2009-10-26
Location : Perth

Back to top Go down

Re: NEW ISSUE: Belt wearing out? [Resolved]

Post by iWolf on Sat Nov 05, 2011 8:47 am

+1 Arckon's fix posted above.
avatar
iWolf
OZFM Legend & Hall of Famer

Posts : 4009
Points : 4389
Join date : 2009-08-16
Location : Lake Macquarie, Australia

Back to top Go down

Re: NEW ISSUE: Belt wearing out? [Resolved]

Post by Envy The Best on Sat Nov 05, 2011 12:37 pm

Thanks guys, all fixed. Phew!
avatar
Envy The Best
Multiple World Champ

Posts : 1506
Points : 1585
Age : 25
Join date : 2010-01-17
Location : Canberra

Back to top Go down

Re: NEW ISSUE: Belt wearing out? [Resolved]

Post by Envy The Best on Sat Dec 03, 2011 3:21 pm

-OP Updated-
avatar
Envy The Best
Multiple World Champ

Posts : 1506
Points : 1585
Age : 25
Join date : 2010-01-17
Location : Canberra

Back to top Go down

Re: NEW ISSUE: Belt wearing out? [Resolved]

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum